KYC creates blockages for missing Tier assessments
Incident Report for Valiu
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 18:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 16:27 UTC
Identified
Users who do not have full tier:1, tier:2 and tier:3 approval, are blocked from initiating financial transactions.

More information can be found here
https://linear.app/valiu/issue/ENG-6980/kyc-creates-blockages-for-missing-tier-assessments
Posted Aug 31, 2021 - 13:10 UTC
This incident affected: Public (KYC).