Elevated transaction times
Incident Report for Valiu
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 17:15 UTC
Identified
We've identified the root cause of the issue and are working to roll out a fix
Posted Jul 08, 2021 - 16:02 UTC
Investigating
We're experiencing elevated transaction times in our systems. Our team is currently investigating the cause behind this issue and have identified a potential fix.
Posted Jul 08, 2021 - 15:22 UTC