Issues with mobile app release, causing the wrong version to be shown to users in Venezuela.
Incident Report for Valiu
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 14:27 UTC
Monitoring
An issue with our release on the Google Play Store is causing users in Venezuela to be presented the wrong version of the application. A fix has been made and we're waiting for the application review process to finish in order for the fixed version to be released.
Posted Sep 03, 2021 - 17:56 UTC