Cash-in issues due to RabbitMQ failures
Incident Report for Valiu
Resolved
This is incident has been resolved.
Posted Aug 24, 2021 - 22:50 UTC
Monitoring
We believe we have identified the underlying issue and are monitoring our systems to ensure that everything is working as expected.
Posted Aug 24, 2021 - 22:41 UTC
Investigating
Our team is actively investigating issues with our internal RabbitMQ cluster that's causing cash-ins to fail.
Posted Aug 24, 2021 - 16:17 UTC